Back to overview
Downtime

EP2 server instance on vyPal.me unavailable due to power outage

Jan 26 at 08:48pm CET
Affected services
ep2.vypal.me

Resolved
Jan 27 at 11:32am CET

EduPage2 instance on vypal.me is back online!

Created
Jan 26 at 08:48pm CET

The EduPage2 server instance available on vypal.me will be unavailable for an unknown amount of time, due to a larger local power and internet outage.